Home Search First Look Rules Help TheDaddy.org BlogLogin/Register
By bye hackers
Error Messages - 1 to 30
Return To TheDaddy.org Forum 1 of 2 - 1, 2  Next> Final>>

Spanners*
Misses his big brother :(
Sun 23rd Oct '05 10:27PM
4597 Posts
Spanners's Avatar
Member Since
7th Apr '03
Hi All

Been a bit of server based trouble with the forum of late. If you get a message saying 'Got error 12 from table handler' then it' memory issues or if you get this page then it's processor power.
Let me know as and when they strike you down mid-surf and I'll speak to the head honchos.

Peace
    

General*
Windows Bob - the best!
Mon 24th Oct '05 11:01AM
4213 Posts
General's Avatar
Member Since
7th Apr '03
I got one last night, but I figure you know that.

Will let you know if I get anymore.
    

Spanners*
Misses his big brother :(
Mon 24th Oct '05 11:28AM
4597 Posts
Spanners's Avatar
Member Since
7th Apr '03
Seems to have calmed down today, i think the server just needed a kick. Need to find a way of guaging the processor juice that this place is sucking up though...
    

Swoop*
CHIMPO
Mon 24th Oct '05 5:48PM
1558 Posts
Swoop's Avatar
Member Since
9th Apr '03
Just got one now. Thought it might have been the RSS feed, which I'd just clicked on. OK now though.
 

Demian*
Oh Lordy, Plegaleggole
Wed 26th Oct '05 5:18PM
4678 Posts
Demian's Avatar
Member Since
7th Apr '03
Oops, just mentioned this in the other thread. Yep, I got 2/3 of the CPU error messages on Monday night, assumed it was down to RS testing / processing.
  

Dregan
a flim flam is as good as a shim sham sam
Sun 6th Nov '05 3:50AM
843 Posts
Dregan's Avatar
Member Since
13th Apr '04
Got another batch of CPU QUOTA EXCEEDED messages just there now. Shock!
    

Swoop*
CHIMPO
Thu 10th Nov '05 9:04PM
1558 Posts
Swoop's Avatar
Member Since
9th Apr '03
I got a few last week (big red screens), but I was at work and forgot to mention it later. I just got a few today though, and it reminded me. It only seems to be at work, but it's uncommon enough to be unable to establish a pattern.
 

Dregan
a flim flam is as good as a shim sham sam
Fri 11th Nov '05 10:42AM
843 Posts
Dregan's Avatar
Member Since
13th Apr '04


Swoop was bold enough to comment:
I got a few last week (big red screens), but I was at work and forgot to mention it later. I just got a few today though, and it reminded me. It only seems to be at work, but it's uncommon enough to be unable to establish a pattern.

Do you use Firefox at work, with tabbed browsing?

I just got some at home there, and it only happened when I opened a half-dozen threads at once. The first four opened fine, but the rest got the lovely big red screen. I suspect because I'd opened so many threads, I overloaded the CPU doing all the queries and suchlike [oops ]. Worth watching for in the future.
    

Swoop*
CHIMPO
Fri 11th Nov '05 10:43PM
1558 Posts
Swoop's Avatar
Member Since
9th Apr '03
No, actually I was going to mention that. I use Firefox at home, but at work where I've had these errors a few times, it's IE all the way. Don't know what speed connection, but it's not too shabby.
 

Spanners*
Misses his big brother :(
Sat 12th Nov '05 12:23AM
4597 Posts
Spanners's Avatar
Member Since
7th Apr '03
I doubt the issues are browser related. The main processing power is used in running the SQL queries and generating the pages. The browser is just sending the request and then managing the data transfer - both relatively low power tasks. Unfortunately I think that TDDO may simply be hosted on a bit of a pants machine!
    

Dregan
a flim flam is as good as a shim sham sam
Sat 12th Nov '05 1:10PM
843 Posts
Dregan's Avatar
Member Since
13th Apr '04


Spanners was bold enough to comment:
I doubt the issues are browser related. The main processing power is used in running the SQL queries and generating the pages. The browser is just sending the request and then managing the data transfer - both relatively low power tasks. Unfortunately I think that TDDO may simply be hosted on a bit of a pants machine!

I didn't mean to imply that Firefox was at fault, just the fact that opening ten threads at once -> 10x CPU time than opening one thread at a time, and with tabs it's even easier to open lots.
    

Swoop*
CHIMPO
Sun 13th Nov '05 8:31AM
1558 Posts
Swoop's Avatar
Member Since
9th Apr '03
I only mentioned it because it's happened several times, but only at work and never at home since that first day months ago. I just thought there might be some odd anomaly at play.
 

Spanners*
Misses his big brother :(
Sun 13th Nov '05 7:06PM
4597 Posts
Spanners's Avatar
Member Since
7th Apr '03
That's cool bud. Thanks to all for keeping me informed. Wheels are in motion...
    

Spanners*
Misses his big brother :(
Thu 24th Nov '05 6:09PM
4597 Posts
Spanners's Avatar
Member Since
7th Apr '03
Been happening a fair bit this week. I'm in a 'dialogue' with the lovely server folks.
    

Demian*
Oh Lordy, Plegaleggole
Thu 24th Nov '05 7:27PM
4678 Posts
Demian's Avatar
Member Since
7th Apr '03
Offer them a few sticks of RAM in exchange for a hosting discount
  

Spanners*
Misses his big brother :(
Fri 25th Nov '05 7:15PM
4597 Posts
Spanners's Avatar
Member Since
7th Apr '03
From server bloke:

Each of our accounts has a limit to the amount of CPU usage they can accomodate. This limit was created to keep the server from crashing if somebody wrote a bad script that gets caught in a loop or something. Unfortunatly on sites that are heavily used this error also can come up because poorly written scripts and the only way to fix the problem is to streamline the scripts or to upgrade them.

Hmmmmm
    

Oooood
Aubergine Mincemeat
Sat 26th Nov '05 10:40AM
242 Posts
Oooood's Avatar
Member Since
15th Apr '03
Now they're getting personal.

Somebody needs to deliver them a b**** slap.
 

Spanners*
Misses his big brother :(
Mon 30th Jan '06 8:28PM
4597 Posts
Spanners's Avatar
Member Since
7th Apr '03
Yeah it's getting worse and worse. Tomorrow I start looking for alternative hosting.
All suggestions welcome
    

Amanshu*
Giggity Giggity goo
Tue 31st Jan '06 9:40AM
2708 Posts
Amanshu's Avatar
Member Since
25th Aug '04
I was vaguely considering getting some webspace for myself, and I came across this place. Don't know if ti's any use for the forums though...
   

Spanners*
Misses his big brother :(
Sun 26th Feb '06 6:03AM
4597 Posts
Spanners's Avatar
Member Since
7th Apr '03
The story so far:
http://www.bluehostforum.com/showthread.php?t=144

The CPU limit has been raised, I've optimised the forum as much as I can and I've got a database optimise script I can run.

I'm going to hold off on a server move for a short while, can people let me know if they're still getting the errors?

Cheers
    

Diziet
optical moose
Thu 30th Nov '06 12:18PM
2522 Posts
Diziet's Avatar
Member Since
20th Jul '05
hi

when i try to load the front page i get the following message:

'Table 'thedaddy_daddy.guests' doesn't exist'

if i add /forum to thedaddy.org in my address bar i can get on to the forum but i have to log in again.

Emo Squid
sanctus, sanctus, sanctus
Mon 2nd Jul '07 9:57AM
624 Posts
Emo Squid's Avatar
Member Since
23rd Feb '07
I'm using firefox and keep getting an error saying that thedaddyforum.co.uk server is taking too long to respond. Is there something on the about:config page i can tweak to stop the browser timing out? At least, i think that is what i need to do - i may just be making it up as i go along!

Gah! Had the error 3 times whilst trying to post this message. Every other website i've been on today is fine.

Spanners*
Misses his big brother :(
Mon 2nd Jul '07 10:08AM
4597 Posts
Spanners's Avatar
Member Since
7th Apr '03
Huh that's strange, I've had it once today too. Must be a slow day for the server.
How is it on IE for you?
    

Emo Squid
sanctus, sanctus, sanctus
Mon 2nd Jul '07 10:51AM
624 Posts
Emo Squid's Avatar
Member Since
23rd Feb '07
Still slow enough to be annoying, with the 'IE cannot display the page' message.

Diziet
optical moose
Mon 2nd Jul '07 11:16AM
2522 Posts
Diziet's Avatar
Member Since
20th Jul '05
this is happening to me too on IE and firefox.

most annoying!

Demian*
Oh Lordy, Plegaleggole
Mon 2nd Jul '07 1:34PM
4678 Posts
Demian's Avatar
Member Since
7th Apr '03
I'm getting it too on IE.
  

Spanners*
Misses his big brother :(
Mon 2nd Jul '07 1:38PM
4597 Posts
Spanners's Avatar
Member Since
7th Apr '03
Crap. Is this mostly when loading the first look page or other pages too?
    

Diziet
optical moose
Mon 2nd Jul '07 1:43PM
2522 Posts
Diziet's Avatar
Member Since
20th Jul '05
i don't use first look but its happening when i click 'forum' on the homepage, then every page after that. seems to be a bit quicker now though.

Diziet
optical moose
Mon 2nd Jul '07 10:18PM
2522 Posts
Diziet's Avatar
Member Since
20th Jul '05
that was weird

for a few seconds i got:

Not Found
The requested URL /view_thread.html was not found on this server.

whenever i tried to click on a thread.


Spanners*
Misses his big brother :(
Mon 2nd Jul '07 10:19PM
4597 Posts
Spanners's Avatar
Member Since
7th Apr '03
Yeah sorry I was playing with something
    

Bookmark With: Post to DiggDigg   Post to DeliciousDelicious   Post to RedditReddit   Post to FacebookFacebook   Post to StumbleuponStumbleupon
Return To TheDaddy.org Forum 1 of 2 - 1, 2  Next> Final>>

Time Zone is Greenwich Mean Time You are Visible
Html Tags are On Smileys are On
Anonymous Posting is Not AllowedMagina is The Daddy