Home Search First Look Rules Help TheDaddy.org BlogLogin/Register
By bye hackers
Bugs! - 91 to 117
Return To TheDaddy.org Forum 4 of 4 - <<First  1, 2, 3, 4

Epicure_mammon
I'm not crazy cause I take the RIGHT pills :)
Wed 13th Jun '07 4:16PM
140 Posts
Epicure_mammon's Avatar
Member Since
12th Dec '06
Now all my posts have a similar undefined variable after them.

I quite like it as a sig though - I might keep it

*EDIT*
Only when the post appears on first look though!!
  

Spanners*
Misses his big brother :(
Wed 13th Jun '07 4:31PM
4597 Posts
Spanners's Avatar
Member Since
7th Apr '03
Senor Mammon! I'm not seeing this problem on your posts, can you post the test of the error message?
sp
    

Mrsham
I lost my toes in a game of blackjack
Wed 13th Jun '07 5:02PM
505 Posts
Mrsham's Avatar
Member Since
5th Jan '07


Spanners was bold enough to comment:
Senor Sham! I'm not seeing this problem on your posts, can you post the test of the error message?
sp



It was Epicure that spotted it, but interestingly enough I've just noticed I have it too. If the following circumstances are both true:
- I'm logged on
- I'm viewing my posts in First Look
then I get this at the bottom of my posts:

Notice: Undefined variable: view in /home/fhlinux170/t/thedaddy.org.uk/user/htdocs/first_look.html on line 651

Not really an issue, but we know you're a perfectionist
 

Spanners*
Misses his big brother :(
Wed 13th Jun '07 5:31PM
4597 Posts
Spanners's Avatar
Member Since
7th Apr '03
OK that should be sorted now
    

Mrsham
I lost my toes in a game of blackjack
Wed 13th Jun '07 9:20PM
505 Posts
Mrsham's Avatar
Member Since
5th Jan '07


Spanners was bold enough to fix it



My posts are undefined variable free, huzzah!
 

Anonymous
Unregistered
Wannabe
Forummer
Fri 15th Jun '07 6:10PM
can't seem to login for some reason.

diziet


Demian*
Oh Lordy, Plegaleggole
Sat 16th Jun '07 10:36AM
4678 Posts
Demian's Avatar
Member Since
7th Apr '03


Anonymous was bold enough to comment:
can't seem to login for some reason.

diziet





Was probably just while we switched your account over to admin. All OK now?
  

Diziet
optical moose
Sat 16th Jun '07 1:27PM
2522 Posts
Diziet's Avatar
Member Since
20th Jul '05
everythings hunky dory now.


Epicure_mammon
I'm not crazy cause I take the RIGHT pills :)
Mon 24th Sep '07 10:58AM
140 Posts
Epicure_mammon's Avatar
Member Since
12th Dec '06
Hidden smiles still appear:

[[ ]]
  

Diziet
optical moose
Tue 6th Nov '07 1:10PM
2522 Posts
Diziet's Avatar
Member Since
20th Jul '05
i'm trying to update my avatar and custom title but it won't let me. it keeps defaulting back to my old one.



edit: logged out and back in. its worked now

Spanners*
Misses his big brother :(
Tue 6th Nov '07 1:30PM
4597 Posts
Spanners's Avatar
Member Since
7th Apr '03
Sweet, just checked it out and it's fine for me too. Let me know if you have any further issues.

And EM, yeah I really can't think of any way to hide images too. Sorry!
    

Malcolm*
My ape goosed a Bishop. Who are you?
Tue 6th Nov '07 5:16PM
1673 Posts
Malcolm's Avatar
Member Since
3rd Jun '03
I just used the Digg button (on General's lovely north-south divide post in fact) but when I got to Digg it said the URL didn't work. I then copied and pasted the URL and it did, so must have been something to do with the initial link to Digg.
   

General*
Windows Bob - the best!
Tue 6th Nov '07 5:26PM
4213 Posts
General's Avatar
Member Since
7th Apr '03
Worked for me.
    

Diziet
optical moose
Wed 14th Nov '07 10:39PM
2522 Posts
Diziet's Avatar
Member Since
20th Jul '05
can't change my avatar or my custom title. the custom title field has vanished from my profile and my avatar just re-sets to my old one.


Spanners*
Misses his big brother :(
Thu 15th Nov '07 8:54AM
4597 Posts
Spanners's Avatar
Member Since
7th Apr '03

can't change my avatar or my custom title. the custom title field has vanished from my profile and my avatar just re-sets to my old one.

I'd upgrade your browser mate.
    

Diziet
optical moose
Fri 16th Nov '07 12:05AM
2522 Posts
Diziet's Avatar
Member Since
20th Jul '05


Spanners was bold enough to comment:

can't change my avatar or my custom title. the custom title field has vanished from my profile and my avatar just re-sets to my old one.

I'd upgrade your browser mate.



i can'ts upgrades no more!

i'm using the newest version of firefox. the problem i seem to be having is when i paste a new url into my avatar field on the profile screen and press update it changes. then when i go back to the forum my old avatar is still there. i go back into my profile page and the old url is back.


Spanners*
Misses his big brother :(
Fri 16th Nov '07 8:53AM
4597 Posts
Spanners's Avatar
Member Since
7th Apr '03
Since no-one else has ever had these problems and they all relate to updating avatars, custom titles etc I'd bet money that your browser (or internet proxy if you're at work) is caching the data. Refreshing the page should fix it.
    

Diziet
optical moose
Wed 28th Nov '07 8:07AM
2522 Posts
Diziet's Avatar
Member Since
20th Jul '05
an alleged 'unregistered wannabe daddy' has posted to several of the boards. the times are all different though. is this a bug?

Spanners*
Misses his big brother :(
Wed 28th Nov '07 8:24AM
4597 Posts
Spanners's Avatar
Member Since
7th Apr '03
Feck! No, not a bug. The spambots have finally found us! I'll try and get in some new security measures today.
    

Diziet
optical moose
Wed 28th Nov '07 9:13AM
2522 Posts
Diziet's Avatar
Member Since
20th Jul '05
do you think facebook might have something to do with this? seems to me that its fertile ground for spammers.

Spanners*
Misses his big brother :(
Wed 28th Nov '07 9:35AM
4597 Posts
Spanners's Avatar
Member Since
7th Apr '03


Diziet was bold enough to comment:
do you think facebook might have something to do with this? seems to me that its fertile ground for spammers.


Good thought but I don't think so. The javascript on the forum actually prevents anyone using a real browser from posting without a comment or 'name to post as' which makes me think this was done by a robot.
I've put in a some extra security checks now so we'll see how they fare. I hope I don't have to do any of that typing in the text from the image business 'cos damn it's a faff for people!
    

Clara
Even red onions have a silver lining
Tue 18th Dec '07 1:15PM
838 Posts
Clara's Avatar
Member Since
27th Sep '04
This may be our IT network being completely stupid. Again. The techies did an upgrade of something or other over the weekend and now very little works any more. And they are hiding away in their office, leaving us to cope with disgruntled users with no information about how to solve their problems.

Sorry, I digress.

I can no longer see the thread type or ratings icon in the thread lists. Just the silly little red cross.
 

Spanners*
Misses his big brother :(
Tue 18th Dec '07 1:20PM
4597 Posts
Spanners's Avatar
Member Since
7th Apr '03
Ah yeah the folder location got lost when the falling snow was added. Sorted now
    

Malcolm*
My ape goosed a Bishop. Who are you?
Tue 18th Dec '07 3:40PM
1673 Posts
Malcolm's Avatar
Member Since
3rd Jun '03
Oops, sorry, that sounds as though it was my fault. In fact it almost certainly was... but than you Spanners for not pointing it out!

Anyway, onto another point: when I deleted a private message I was told:

Parse error: syntax error, unexpected '>' in /home/thedaddy/public_html/forum/msg_admin.html on line 18
   

Spanners*
Misses his big brother :(
Tue 18th Dec '07 3:48PM
4597 Posts
Spanners's Avatar
Member Since
7th Apr '03

Anyway, onto another point: when I deleted a private message I was told:

Parse error: syntax error, unexpected '>' in /home/thedaddy/public_html/forum/msg_admin.html on line 18



Oops, sorry, that sounds as though it was my fault. In fact it almost certainly was... but than you Malcolm for not pointing it out!

Fixed now
    

General*
Windows Bob - the best!
Wed 23rd Apr '08 9:47PM
4213 Posts
General's Avatar
Member Since
7th Apr '03
I've noticed that if you post from Lofi mode the posts don't end up on first look.
    

Spanners*
Misses his big brother :(
Thu 24th Apr '08 1:42PM
4597 Posts
Spanners's Avatar
Member Since
7th Apr '03
Yeah I need to give lofi some attention, there are a fair few tweaks I've made to the back end that may not be lofi-friendly. But damn I'm a busy Spanner at the moment!
    

Bookmark With: Post to DiggDigg   Post to DeliciousDelicious   Post to RedditReddit   Post to FacebookFacebook   Post to StumbleuponStumbleupon
Return To TheDaddy.org Forum 4 of 4 - <<First  1, 2, 3, 4

Time Zone is Greenwich Mean Time You are Visible
Html Tags are On Smileys are On
Anonymous Posting is Not AllowedSwoop is The Daddy